Elevated error rates on publication websites

Incident Report for beehiiv

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 17:19 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 27, 2026 - 16:55 UTC

Identified

We've identified an elevated rate for our publication websites and our team is actively investigating it in order to mitigate the issue.
Posted Jan 27, 2026 - 16:40 UTC
This incident affected: Publication websites.