platform outage
Incident Report for beehiiv
Resolved
This incident has been resolved and service is restored
Posted Aug 15, 2024 - 12:29 UTC
Monitoring
Service has been restored
Posted Aug 15, 2024 - 11:38 UTC
Investigating
the beehiiv platform is currently unavailable as we work through an issue with our database provider. We are working to restore service as quickly as possible.
Posted Aug 15, 2024 - 11:18 UTC
This incident affected: Publication websites, App Admin, Public API, Sending emails, Email Metrics, Embed forms, SendGrid API v3, SendGrid Event Webhook, and Email statistics collection.