Major outage - websites and admin are not available

Incident Report for beehiiv

Resolved

This incident has been resolved.
Posted Apr 23, 2026 - 23:29 UTC

Monitoring

Service has been restored and we are closely monitoring
Posted Apr 23, 2026 - 20:54 UTC

Identified

The issue has been identified, the vendor has been alerting and we are working to restore service as quickly as possible
Posted Apr 23, 2026 - 20:51 UTC
This incident affected: Publication websites, App Admin, Public API, MCP, Sending emails, and Embed forms.