Elevated errors on publication websites

Incident Report for beehiiv

Resolved

This incident has been resolved.
Posted Feb 18, 2026 - 03:25 UTC

Monitoring

Newsletter websites are back! We continue to monitor closely.
Posted Feb 18, 2026 - 02:39 UTC

Update

We are continuing to work on a fix for this issue.
Posted Feb 18, 2026 - 01:51 UTC

Identified

Our upstream provider Heroku has acknowledged the incident and it is working to remediate https://status.salesforce.com/incidents/20003708
Posted Feb 18, 2026 - 01:50 UTC

Update

The majority of platform websites are currently unavailable due to an issue with our hosting provider Heroku, their runtime team is also working to resolve the issue.
Posted Feb 18, 2026 - 01:22 UTC

Investigating

We are seeing increased error rates serving newsletter websites and are investigating.
Posted Feb 18, 2026 - 00:43 UTC
This incident affected: Publication websites.